Ubuntu Systemwide pulseaudio daemon on multiseat system

We (my wife and I) have a multiseat system and therefore chose to use a single pulseaudio daemon instead of one per logged in user. We are sitting next to each other, between the surround speakers and there's no point in having separate sound.Starting the sound deamon at system startup is no problem ...

Ubuntu sound gone when pulseaudio daemon started

i recently fixed my hardware issues and was thus able to finally upgrade to hardy, and now i have a funny problem with pulseaudioi actually don't care about the pulse audio features, and there actually isn't a pulse daemon running when i start the system, and everything works fine. i can listen to m ...

Ubuntu Pulseaudio Daemon startup failed

pulseaudio --killpulseaudio -D Daemon startup failed....pulseaudio --check (nothin pops up) pulseaudio -k ; pulseaudio -DFailed to kill daemon: No such processpulseaudio --check (nothing again) sudo /etc/init.d/pulseaudio restart* PulseAudio configured for per-user sessionspulseaudio --check(nothing ...

Ubuntu pulseaudio daemon won't start

After my latest reboot, pulseaudio broke. When I call pavucontrol I get an error window with the message "Connection failed: connection refused". If I call pulseaudio from the command line, I get this:Daemon startup without any loaded modules, refusing to workDuring my last bootup I had a ...

FC12: PulseAudio volume works at runLevel5 using GDM; But doesnt at rLevel 3

Friends:Apologies in advance for this thorough post, as it is meant to walk youthrough my issue, and elicit some answers. Thanks in advance.For a variety of reasons I like to run my Unix systems tight. In the case ofLinux FedoraCore-12, I boot to Run-level-3, and simply type "exec xinit",w ...

Ubuntu How to restore PulseAudio auto-start?

I broke PulseAudio accidentally, when I was trying to fix something else. I'm not sure what I did, but PulseAudio no longer starts automatically when I log in. That means I get no sound. I can start the PulseAudio daemon manually by running:pulseaudio -Dat the command line, but I also have to go int ...

Ubuntu Help with TS2 Server and Start-Stop-Daemon.

guys, I'm new to Linux (just installed it today) and I'm having some problems.I'm trying to install a Teamspeak Server (did all the tutorial steps until start-stop-daemon). I don't know where to get a tutorial or anything like that how to get and install start-stop-daemon, and don't even know what i ...

Ubuntu Upgrade to 8.10 Broke pulseaudio

K... i had been holding off on upgrading to 8.10 because of school, and in case something went wrong, i didn't want to be without my computer. well, finally yesterday i went ahead and upgraded, and everything appeared to go off without a hitch, except one thing.My pulseaudio is now broken, and i don ...

Ubuntu PulseAudio, SPDIF - Digital OUT - Passthrough Problems and Solutions [Hardy Heron]

First of all, i am sorry for my English.. There can be grammar mistakes or improper usage of words. I want to share my experiences about Ubuntu Pulseaudio and digital out system. I spent approximately 4 months to accomplish my system to become a stable and correct working sound output system.I've le ...

Ubuntu Pulseaudio Issues

Ok, I've been Googling for 2 days now and I'm at my wits end, so I figured I'd check here.I've been using Ubuntu since 9.04 - never had an audio issue before. Now, on the upgrade from 10.10 to 11.04 my audio has become problematic.Occasionally, the pulseaudio daemon develops an issue. It'll be fine, ...

Ubuntu PulseAudio recently blocked from starting

Sometime last week, my volume control disappeared. Upon investigating, I realized that the PulseAudio daemon was not running. When I tried to start it (both by command line and by graphical interface), it errored and refused to start. It is my impression that some other program is using the sound ca ...

Ubuntu Pulseaudio High CPU+Dies in 10.04 (ALS4000)

Hi, i know there already a LOT of posts on the forum about pulse audio, i have read a good number of them, but don't seem to be any closer to a fix. I assume (given that my problem is replicable) that someone can just point me in the right direction of the fix.I Had some problems upgrading from Karm ...

Ubuntu Combining sinks in system-wide PulseAudio

I'm trying to combine 3 sinks in PulseAudio that is running in system-wide (daemon) mode. This is particularly problematic, because I cannot run pacmd. It complains that: "No PulseAudio daemon running, or not running as session daemon."I can however run pactl.To list all sink names, run:pa ...

Ubuntu HOW TO: Maudio 2496 (ICE1712) - pulseaudio - resume from suspend hibernate workaround

I decided to write this 'how to' for all of you that can't get the M-Audio Audiophile 2496 sound card working in Ubuntu. I'm using Ubuntu Hardy 8.04 x64, but this may work for others too. I've read many other guides and bug threads that helped me to get it working finally.The fresh installed Ubuntu ...

Ubuntu pulseaudio on jaunty, HUGE headache!!!

I used to follow THE most famous pulseaudio fix post here on the forum and fixed pulseaudio problems on every machine I saw. However, after installing Jaunty on an HP pavilion, soundcard Intel G45 DEVCTG. Those tips that worked with Hardy never worked again. I tried a dozen solutions on the web, non ...

Ubuntu ALSA and PulseAudio playing from different ports

OK, I am a bit of a newbie, so I may have missed something here, but I have a problem that a week of perusing the forums has failed to solve. I have been building an HTPC and have run into an audio problem. I have an integrated nVidia 9300 card with HDMI out. The video out works on HDMI, and I can g ...

Ubuntu pulseaudio - What is it?

Sometimes, while I'm listening to music on Rhythmbox, or watching a video on Youtube, my sound stops working. I looked checked my running processes, and I saw pulseaudio on top. It sounded like something that would be needed for sound, so I killed it and started it up again. My sound started working ...

Ubuntu pulseaudio script not working

I was investigating why I don't have sound and found that pulseaudio did not start at boot. So I checked:~$ sudo /etc/init.d/pulseaudio start~$ pgrep pulse~$ aplay /usr/share/sounds/question.wavALSA lib pulse.c:272:(pulse_connect) PulseAudio: Unable to connect: Connection refusedaplay: main:583: aud ...

Ubuntu KDE4 Phonon and PulseAudio

KDE4 Phonon and PulseAudio on Intrepid and JauntyRead this entire post before doing anything!!!If you are not using KDE4 on Intrepid 8.10 or Jaunty 9.04 do not attempt this. If you are happy with your current Kubuntu Intrepid or Jaunty KDE4 sound setup I strongly suggest that you do not do this. If ...

Ubuntu When using pulseaudio across network audio becomes very choppy, even on local machine

I was messing with pulseaudio today to get the network features and I've got it working (I have a RTP multicast device, I can see it on the other computer) If I move a stream over to it, I can get it on the the other computer and I can get it on the local machine as well but the sound is VERY choppy ...

Ubuntu PulseAudio has me stumped

I've been fighting this off and on for weeks now - I simply can not get the Pulseaudio daemon to start.I'm in the pulse, pulse-access and pulse-rt groups, I've configured the /etc/asound.conf, but I just can't start the daemon:E: main.c: daemon startup failed.I found a doc on the Arch wiki saying to ...

Ubuntu PulseAudio dies and sinks/sources won't reconnect

Recently, my PulseAudio daemon has taken to periodically dying. I haven't nailed down exactly what's happening, but it started happening after I began using a pair of USB headphones and seems to have something to do with plugging/unplugging the headphones and suspend resume. It would be great if I c ...

Ubuntu PulseAudio dies and sinks/sources won't reconnect

Recently, my PulseAudio daemon has taken to periodically dying. I haven't nailed down exactly what's happening, but it started happening after I began using a pair of USB headphones and seems to have something to do with plugging/unplugging the headphones and suspend resume. It would be great if I c ...

Ubuntu Can pulseaudio worktogether with KDE41.

A few days ago I transfer my desktop environment from gnome to KDE4.1 release.Everything is good for use.But pulseaudio which has been working normally in gnome can not be initialized when KDE starts.Here is my default.pa:----------------------------------------------------------------------#!/usr/b ...

Ubuntu Pulseaudio on a command-line-only Hardy system

I installed Hardy using the command-line-only option of the alternate installation disk. Intention was to load OpenBox as its windowing system.Problem is I can't get sound to work. I think the problem might be with pulseaudio.Anyway, here is what I've done, post-installation:1) Installed openbox, sl ...

Ubuntu Multiple Sound Solution (ALSA w Pulseaudio)

[SOLVED] Multiple Sound Solution (ALSA w Pulseaudio)The 10,000 Page Guide to Sound Troubleshooting and Configuration for Hardy Heron 8.04 and Intrepid 8.10 and Jaunty 9.04THIS GUIDE IS OUTDATED. There is some, but not much, help here if you are using Karmic Koala 9.10 but there are many links still ...

Ubuntu MIC setup with PulseAudio

I managed to get my 2 sound cards configured for Pulse usage! w00tSo now I have my 4.1 speakers working properly with my Audigy2 card! My prob now is that I'm trying to get my second sound card (the on-board one) to work strictly for my headset.When I go to the sound options I can only get it to wor ...

Ubuntu MP3 music skips with pulseaudio

Was on Intrepid with no audio problems. Upgraded to Jaunty and the following now occurs:The default audio device set to HDA Nvidia ALC1200 analog. However, this audio device will not share between Amarok and video audio (Firefox 3 with 64-bit flashplayer). Which ever app gets the audio device first ...

Ubuntu PulseAudio on a laptop

I'll try to be to the point. I'm trying to offer my success and ask for help to polish up my setup.I (obviously) wanted to play sound over the network to hear it from the speakers attached to the desktop computer.I installed pulseaudio and got it working (thanks to this (http://forums.debian.net/vie ...

Ubuntu HOWTO: Get Audio working on a linux Vmware host running esd or Pulseaudio, or ALSA

I had this problem for a while, and I've seen tons of posts on various forums floating around the net on this issue.The problem arises when you boot up a VM guest that tries to access /dev/dsp. VMware denies you access because the OSS device is already in use by the Pulseaudio daemon or ALSA.There a ...

Ubuntu HOWTO: PulseAudio Fixes & System-Wide Equalizer Support

HOWTO: PulseAudio Fixes & System-Wide Equalizer SupportOverview:Note 1. Karmic & Jaunty users: If you have dist-upgraded from a previous release, I recommend that you follow the guide to remove obsolete configuration. If you have performed a clean installation, follow the guide only if you a ...

Ubuntu Upgraded from 10.10 to 11.04 and ya, 11.04 is installed but I get the same old screen

I would have thought that Unity would have been installed by default. But the desktop is exactly the same as 10.10. So I just don't get it. New at this. BUT here is a generated system report, perhaps a kind person out there might gently guide me as what to do next?? Computer********Summary--------Co ...

Ubuntu Sound is stopping

I have annoying problem with the sound of Ubuntu 10.10 x64 on my notebook acer 6920g.When i'm playing counter strike or WarCraft 3 the sound is stopping. There is a sound at the beginning but after random period of time the sound is stopping... i think the pulseaudio daemon have something in common ...

Ubuntu startup sound (in Karmic) interrupted

upon startup, the startup sound / music (in Karmic Koala) is slightly distorted / interrupted / stuttering / etc.My laptop is a 5 - 6 year old venerable IBM Thinkpad R50 (albeit with an upgraded HDD and 2GB RAM).I was reading a bit here and there about pulseaudio, tried to install libsdl1.2debian-pu ...

Ubuntu How to find out the correct sound model for snd-hda-intel?

Hallo everyone,this is a rather lengthy post... sorry for that.Maybe this is not so much of a beginner question but I feel like one in that particular problem. If it is inappropriate here, feel free to move it to multimedia.My system is a dapper upgrade to hardy where I switched now from alsa to pul ...

Ubuntu Howto redirect sound output from user A to user B ?

I'm running a browser (google-chrome) as a different user.To achieve this, I do the following:$ sudo xhost +Then run the command you want as the other user:$ sudo -i -u <username> /opt/google/chrome/chromeThen when I'm done browsing, I do:$ sudo xhost -Now it works fine.The only problem is I d ...

Ubuntu 5.1 Surround Sound via external amp

Guys, I've got an old Philips 5.1 surround sound system and I'm just wondering how to set it up.Everything's hooked up properly (I think) but it's journeyed to no avail. I'm actually wondering if it's possible. I haven't got a surround sound card. I simply have a twin audio RCA to stereo cable plugg ...

Ubuntu Lost 5.1 Audio in 9.10 x64

I seem to have "lost" the option of 5.1 a couple of weeks ago now and it driving me nuts. It was working fine since the last time I fixed it and it will just not output to anything other than the front-left and front-right.Here is some useful info (with some commenting removed):ront:CARD=N ...

Ubuntu No Sound After Crash in Lucid

So everything was working great in Lucid until my system crashed about 10 minutes ago. After booting it back up I have no sound anymore. I've got a Soundblaster Audigy that's been working in Ubuntu for years now.Pulseaudio and Alsamixer are set how they should be (every volume meter around 80 and no ...

Ubuntu Overclocked freq incorrect

BIOS says 3.72GHzSysinfo and hardinfo show 3.2GHz (old clock)what do I need to do for this update properly? (yes...I am trying to fry my system so I have an excuse to buy my i7 wishlist package on newegg ;) )e6750 ftlComputerSummaryComputerProcessor 2x Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHzMemor ...

Ubuntu Low frequency on surround 5.1

i can't make work my subwoofer work on my sudrround. (ALC883) All channels works but not my Low Frequency Emitter, why? My daemon.conf# This file is part of PulseAudio.## PulseAudio is free software; you can redistribute it and/or modify# it under the terms of the GNU Lesser General Public License a ...

Ubuntu System freezes randomly

I've been having system freezes since im running ubuntu on this computer.When my pc freezes i cannot move the mouse or use the keyboard and the Scroll Lock and the Caps lock lights begin to flash. Then I have to turn off the power switch to restart.The freezes occur completly random and are not real ...

Ubuntu Issues with hdmi audio on M4A89GTD PRO/USB3 with 10.10

So I have been reading other threads and have been banging my head against the wall without any luck on this issue. I am UNABLE to get 5.1 Surround auto on my HDMI port to prevent having to run an optical cable and go with a single cable to my AVR (Denon AVR-991). Below are my specs and setup:Mother ...

Ubuntu hdmi surround sound center channel not working in lucid with nvidia gt240 chipset

I got my NVidia Gt240 video card working with full HDMI surround sound, piped to a Sony receiver.Then, suddenly (and days later), the center channel seemed to stop working (no dialogue audible on video, just the background noises).If I run speaker-test -D hdmi:NVidia -c6 -twavI only get front left a ...

No 5.1 Analog in Sound Preferences ACL883 Ubuntu 9.10 x64

I seem to have "lost" the option of 5.1 a couple of days ago and it driving me nuts. It was working fine since the last time I fixed it and it will just not output to anything other than the front-left and front-right.Here is some useful info (with some commenting removed):ront:CARD=NVidia ...

Ubuntu No Sound After Crash

So everything was working great in Lucid until my system crashed about 10 minutes ago. After booting it back up I have no sound anymore. I've got a Soundblaster Audigy that's been working in Ubuntu for years now.Pulseaudio and Alsamixer are set how they should be (every volume meter around 80 and no ...

Zoiper success with Ubuntu 9.10 “Karmic Koala”

Just wanted to report a workaround for making Zoiper work with Ubuntu 9.10 “Karmic Koala”This is for folks that need an IAX/IAX2 software VoIP client. Zoiper (formerly Idefisk) is a good IAX and SIP client, albeit not open source. The free version is pretty decent and I have been using i ...

Ubuntu Garbled 5.1 sound since upgraded to 9.10 Karmic

Greetings from Sunny SpainSound 5.1 was ok till I upgraded to Karmic. I do not understand what's wrong with the new version of the distro, but it's just plain weird.So: I can listen to video files without going nuts if I "downgrade" to stereo. But when I try to use 5.1 sound, all channels ...

Ubuntu No center channel or LFE

I am a relative newcomer to Linux. I am fairly familiar with computers and command lines.I am running Ubuntu 9.04I have an AN8-SLI premium MB with onboard Realtek AC97 5.1 audio. I have configured Pulseaudio daemon.conf to default to 6 channels. I am now able to hear the correct channels through the ...

Ubuntu HDA Intel ALC1200 sound only from left front channel :'(

everyone...i just recently did a fresh install of ubuntu 9.04 64 bit...my 5.1 Logitech z5500 worked fine in ubuntu 8.10 but now no matter what i do i can only get one speaker to play :S i have changed my pulseaudio daemon configureation file such that i have it set up for a 5.1 system. The volume co ...