Ubuntu 10.04 Monitor Unknown, unable to detect 2nd monitor

I have a dual boot system, using 10.04 ubuntu. It is a lenovo x220 laptop. I am trying to connect a 2nd monitor to my laptop but I am getting no display on it. When I go to the System->Monitors it says Monitor: unknown. I do not have a xOrg.conf in etc/X11. Not sure if this is a driver problem, x ...

Ubuntu 10.04 library not found, ld.so.conf ignored

Ubuntu experts,I have a weird problem with the linker in Ubuntu 10.04 64bit. When I start the program `foton` (this is some scientific software from colleagues. you probably wont find it on your machine) it complains about a missing library.root@cds-ws1:/home/cds# fotonfoton: error while loading sha ...

is there any way to have a xorg.conf file for ubuntu 10.04?

hiI want to configure my monitor resolution manually in ubuntu 10.04 but when I looked inside the /etc/xorg/ there is no xorg.conf file there.Any suggestion on what should i do? ...

Ubuntu Message icon on top panel missing on 10.04

Im running Ubuntu 10.04 64-bit installed with wubi. booted my laptop up today, and my message icon on the top panel was missing. i had not yet updated the system, so i did so and restarted. still nothing. its not that big a deal, but i would like to get it back. anyone know why it would have disappe ...

Ubuntu 10.04 xorg.conf problems

In the progress of configuring a second monitor i got stuck on xorg.conf.I have been following some guides avalible to setup the tweaks.http://karuppuswamy.com/wordpress/2010/07/19/how-to-get-lilliput-displaylink-based-usb-monitor-um-70-17e902a9-working-in-ubuntu-linux/Im using Ubuntu 10.04.I alwas ...

Ubuntu 10.04 Missing Operating System

I installed ubuntu 10.04 desktop edition on my 4gb usb with universal usb installer, and when i select my usb drive from the f12 boot options, i get the Missing Operating System message. Any suggestion on what to do? ...

rpm-build package missing and halted LTIB build under Ubuntu 10.04

I am trying to build LTIB under Ubuntu 10.04, and I have installed the following packages:apt-get install m4apt-get install bisonapt-get install patchapt-get install build-essentialapt-get install libncurses5-devapt-get install zlib1g-devapt-get install rpmBut I still have this problem message sayin ...

Ubuntu 10.04 - Icons Missing In New Software Center?

In Ubuntu 10.04 Finalin Ubuntu Software Centerthere are missing icons?Thought it was my desktop computer,but is same on another computer.Will this be fixed soon? ...

Ubuntu no xorg.conf file on 10.04

I could not find the xorg.conf in the /etc/X11 directory. I am running Ubuntu 10.04. I have visuals, but cannot change or adjust resolution or moniter res.?Geoffree ...

Ubuntu 10.04 Won't Boot - Missing Operating System

I'm trying to run Ubuntu 10.04 on an external USB hard drive so that I can boot into the same Ubuntu installation from both Windows machines and also Intel Macs. I tried following the instruction at http://mac.linux.be/content/how-create-ubuntu-live-usb-both-mac-and-pc , but my setup varies slightly ...

No sound with latest Ubuntu 10.04 daily build - even after editing alsa-base.conf

I've downloaded the latest daily build Ubuntu 10.04 ISO today and I added the following to the bottom of the alsa-base.conf file:options snd-hda-intel model=mbp55According to this user's post just a few days back (http://ubuntuforums.org/showpost.php?p=9682392&postcount=156) state there has been ...

Ubuntu /proc/sys/vm/vdso_enabled missing on 10.04 LTS?

I have a rather ancient build environment where I switch into using chroot. The script looks like this:echo 0 > /proc/sys/vm/vdso_enabledecho 4096 > /proc/sys/vm/mmap_min_addrchroot `pwd` /usr/bin/env -i \HOME=/root TERM="$TERM" PS1='[CR]\u:\w\$ ' \PATH=/bin:/usr/bin:/sbin:/usr/sbin ...

VirtualBox//ubuntu-10.04.1-desktop-i386 Boot Hang after Xorg.conf mod

On a fresh install of this ubuntu-10.04.1-desktop-i386 OS under VirtualBox on Q6600//Windows Vista 64 Ultimate//6 GByte Sdram//ATI HD 4550// .I found that there were only 2 resolution options: 800x600, 640x480.I found a script through Google to increase the resolution choices which involved modifyin ...

Upgrade to Ubuntu 10.04 - XP missing from grub

After upgrading from Ubuntu 9.10 to 10.04, windows XP boot option is missing from the boot loader window. The laptop has two ntfs partitions - one for windows recovery and the other one for XP. The recovery option is available in the boot loader. But XP is missing. I tried several suggestions from d ...

Ubuntu 10.04 no xorg.conf

Have an Fujitsu Seimens Amilo l7320GW. With Ubuntu 10.04 running. However I have a problem in that my LCD not recognised, so I ended up with just the top left 1280x800 of a 1600x1200 virtual screen. With previous releases I have been able to modify the xorg.conf file, but this is not present in this ...

ubuntu 10.04 grub missing operating system

today i installed Ubuntu 10.04 on my macbook pro which also has Mac and windows7 installed on it. I installed ubuntu on /dev/sda5 and i installed grub also to /dev/sda5 via that advance option window.problem is when i try to boot, Linux icon shows up on reFIT but when i choose it it says "Opera ...

missing network manager applet and broken kde after upgrade to Ubuntu 10.04

I was running Ubuntu 9.10 on my HP G70 laptop and did an upgrade using upgrade manager to Ubuntu 10.04.Since I haven't been able to get wifi connection or wired working. The Network Manager applet is missing from the notification area and if I try to run nm-applet manually it says it is already runn ...

Ubuntu Center channel missing in 10.04 Beta 2

I have Ubuntu 10.04 Beta 2 running on an Asus board with on-board HD audio. The codec is a Realtek ALC889. I have a 5.1 surround sound system and when I play a DVD through VLC player, I get sound from the 4 surround speakers and the sub-woofer but no dialog from the center channel. I know the center ...

Modem not detected by wvdial.conf file on ubuntu 10.04

I want to connect my Airtel mobile broadband internet on my Ubuntu 10.04 desktop via bluetooth connection.I am able to make a bluetooth connection between ubuntu and mobile and have created DUN using bluetooth manager.Now, as I run the command wvdialconf /etc/wvdial.conf , output says my modem is no ...

Ubuntu 10.04 32 bit : Missing libpulse.a , libpulse-simple.a and libgssapi_krb5.a ?

Hello, Im a newbie trying to compile from source. Now I have the following problem.libpulse.a , libpulse-simple.a and libgssapi_krb5.a are missing in usr/lib after I installed libpulse-dev and libkrb5-dev. Does someone knows where to find libpulse.a , libpulse-simple.a and libgssapi_krb5.a for ubunt ...

Taskbar missing in Ubuntu 10.04

After upgrading to Lucid, there is no any taskbar or main menubar in my Ubuntu 10.04 (Lucid Lynx) machine.I can correct this by typinggconftool --recursive-unset /apps/panelrm -rf ~/.gconf/apps/panelpkill gnome-panelHowever, when I reboot, the taskbar and toolbar were missing again. How do I get the ...

xorg.conf not found in ubuntu 10.04;touchpad scrolling not working in dell inspiron 1

Friends,I'm using dell inspiron 14 N4010 laptop(64 bit).tochpad scrolling is not working in it.I have installed 'gsynaptics' & tried to set "SHMconfig" "true".But unfortunately there were no file named 'xorg.conf' in /etc/X11.I'm using ubuntu 10.04(lucid lynx) ultimate editii ...

Ubuntu 10.04 dist-upgrade --fix-missing

On 2 of my 6 Ubuntu 10.04 machines, every time I run dist-upgrade (or try to sudo apt-get install anything) it fails and says I need to run with --fix-missing. I've read a bit on this and I've looked through /etc/apt/. I'm not sure what is causing the problem.Is it possible to copy the /etc/apt/ dir ...

missing vol_id in ubuntu 10.04

vol_id not found with ubuntu 10.04. Is this normal for 10.04 or do i need to take some corrective measures? (by the way blkid works fine) ...

Vista missing after upgrading to ubuntu 10.04

I have lost the option to boot Microsoft vista after upgrading to ubuntu 10.04 and need help getting the vista boot option back so that I can use Vista once again. I'm not sure what version of ubuntu I was using previously, but I just followed a prompt in the previous version of ubuntu to update to ...

Ubuntu 10.04 boot loader is missing.

I recently upgraded to Ubuntu 10.04 and everything was working fine. Last week I was away from home and when I returned, my wife told me that she cannot boot in Ubuntu. We have used dual boot for Windows Vista and Ubuntu. Now only Windows was working. So I created a LiveCD from Ubuntu website and tr ...

VAIO Touchpad Doesn‘t Work in Ubuntu 10.04 64bit--Something might missing

[Solved on 19 Nov.]Hello and I just installed a Ubuntu 10.04 64bit on my Sony Vaio laptop and things are not going smoothly. My laptop has a touchpad but it doesen't work. I mean it totally can not operate and i can not find the option TOUCHPAD in the System -> Preference ->Mouse, which exists ...

Ubuntu 10.04 wireless gone missing disappear completely

Really need to get this solve ASAP.my laptop: Compaq F500 laptop with boardcom wireless card, everything was working fine this evening (6 hours ago from last use) but now...when i turn on my laptop at home, my wireless is gone.... tried the wireless switch on and off, on and off in the front panel o ...

Processes missing in bottom bar ubuntu 10.04

I recently started as a graduate student and I've been given a computer with Ubuntu 10.04 on it. The system administrator installed everything for me so I don't have a good overview of what choices she made during the installation.The problem that I have is that the processes that appear in the bott ...

Ubuntu 10.04, Nvidia Softraid, luks, lvm2, full disk encryption

I love Ubuntu 10.04 and will be my main system from now on. That said, it always amazes me how much reading you have to do and time you have to waste to get linix running.Make sure you are connected to the Internet so that the Ubuntu installer can download the old grub.Make sure you have Alternative ...

HOWTO: Broadcom Wifi & Ubuntu 10.04 LTS

This posting should help those of you with Broadcom Wifi Hardware thatare Upgrading/Installing Ubuntu 10.04 LTS. 10.04 uses the B43 Driver.1. How do I know if I have Broadcom Hardware?Open a Terminal Window and use these commands to get more informationon your hardware, wireless, Windows loaded driv ...

can't get eSATA to work with Ubuntu 10.04.01 LTS Server, DP55KG Motherboard

Hello, I have run into a problem with eSATA that so far I have been unable to find a solution to it on any of the Ubuntu or Intel forums. My set up is as below:OS: Ubuntu 10.04.01 LTS Server (base install)Motherboard: DP55KGBIOS: ver. KGIBX10J.86A..5893.2010.1116.0001Marvell Controller: 88SE6145, BI ...

Ubuntu 10.04 64bit: libSoundTouch undefined symbol error

Apologies in advance for the length of this post, I'm just going to put in all the relevant information I can think of, upfront. I am running Linux 2.6.32-21-generic #32-Ubuntu SMP Fri Apr 16 08:09:38 UTC 2010 x86_64 GNU/LinuxUbuntu 10.04.1The system is a VPS server over which I have full control.I ...

Setting up Ubuntu 10.04 / 10.10

First of, I want to thank you for making Ubuntu! Its awesome.Secondly, I have some troubles configuring it.I.) Setting up the network: I have 3 pcs: 1x Ubuntu 10.04 (Desktop)1x Ubuntu 10.10 (Desktop)1x Windows 7 (Professional [activated])I tried setting up samba (install all the required packages an ...

Ubuntu 10.04 Correct way to start stop disable Services

With the advent of Ubuntu 10.04 Lucid Lynx LTS People are migrating servers to the latest LTS. One fundamental thing that has changed is the move to Upstart. In the old days to stop multidaemon service such as Samba, one would simply type /etc/init.d/samba stop and to disable it from starting on boo ...

Ubuntu 10.04 won't load up after install

I just installed ubuntu on my pc, ubuntu 10.04.Windows 7 was already installed on the system.I wiped out sdd and did an installInstallation went ok.I have 4 HDDI installed Ubuntu on one of 1.5Gb HDD parition sdd.When I rebooted, windows 7 started immediately. I have done a few installation before an ...

Ubuntu 10.04 Problems: HDMI Audio Out & HDMI Video Oversampling

I'm a relatively new Ubuntu user - so please bear with me if I'm missing anything obvious, but I'd appreciate anyone's time in helping me with a problem I'm having. I'm going to update this thread as I get more information, so please tune back if you're having similar problems: I'll try to update th ...

Logitech Quickcam Express (046d:0850) on Ubuntu 10.04 Lucid Lynx

everyone. I'm attempting to make my Logitech Quickcam Express work with Ubuntu 10.04.I'm not sure what may be the problem but it doesn't seem to work with any of the applications so far.I visited http://qce-ga.sourceforge.net/ and attempted to extract and compile the drivers but ran into problems.in ...

Canon PIXMA iP1500 under 64-bit Ubuntu 10.04 LTS (Lucid)

This HowTo will describe how to get a Canon PIXMA iP1500 printer working under 64-bit Ubuntu 10.04 LTS (Lucid). At the end of this HowTo you should be able to print from applications, from the command line using lpr, and from Canon's bjcups utility.Before I start I should say that I have root enable ...

Broadcom/Ubuntu 10.04/Gateway MX6445 - Unable to connect to wifi router

I recently installed Ubuntu 10.04 on a partition on my laptop. I have spent hours scouring support and following tutorials trying to configure my wifi connection, but I cannot connect to the router no matter what I try.I know the adapter can see the router from using iwscan, but I am unable to conne ...

VMware server 2.0.2 on Ubuntu 10.04 having an epic failure

Preface: I'm a linux n00b. I've been fumbling through Ubuntu and Mandriva for a few months now, but the more I learn the more I realize how little I know. I apologize if this is a general failure between the keyboard and chair, but I have been beating myself over the head about this for almost 2 day ...

Ubuntu 10.04.2 Server - Intermittently hangs with no indication of cause in logs

Quick DescriptionThe attached log file includes two crashes/reboots within the past day or soI have recently started trying to set up / manage a Linux (Ubuntu 10.04.2 LTS) server in our data center (all other servers are Windows boxes). The server periodically hangs and becomes unresponsive and I'm ...

High load averages lead to 504s with php-fastcgi/nginx after upgrade to Ubuntu 10.04

I was running nginx with php-fastcgi on Ubuntu 9.10 for the last 5 months or so. Yesterday I used do-release-upgrade and successfully upgraded my 256-slice server to Ubuntu 10.04. Once the upgrade completed successfully, all seemed well, but I woke up this morning to discover all my sites giving out ...

Ubuntu 10.04 and 10.10

I'm using acer 4741g laptop with processor core i3 i could not install Ubuntu 10.04 on this laptop since it did not display anything after ubuntu cd load to install os but it can be updated to 10.04 from 9.10. although 10.10 get installed it shows some error message about some lib file missing when ...

wpn111 for ubuntu 10.04

I'm trying to get ubuntu 10.04 to work my netgear wpn111 usb network adaptor. installed build essentials. attempted to install ndiswrapper but continue to get "ndiswrapper 1.9 not installed". perhaps someone can tell me something I'm missing.:confused: ...

Ubuntu 10.04 Networking Question....

I just installed Ubuntu 10.04 on my Dell 1520 Laptop and I can't get ANY networking to happen (wireless or ethernet). I did a lshw -C network and this is what I got:WARNING: you should run this program as super-user*-networkdescription: Network controllerproduct: BCM4328 802.11a/b/g/nvendor: Broadco ...

DNS-Bind9-Ubuntu 10.04

I've just started using Ubuntu and am setting up a small office network. Right now I'm reading about Bind9 and setting up a DNS server using Ubuntu 10.04.I've read through alot of the documentation and have even set up the server. When I tried again though it didn't work so will have to do some trou ...

How do I install koffice-2.22.2 in Ubuntu 10.04?

I'm new to Ubuntu.I'd like to install koffice-2.2.2 tar.bz2 in ubuntu 10.04.I have a folder readme-packagersPackaging Information for KOffice.----------------------------------We recommend building several binary packages from the KOffice source.Splitting KOffice into packages:* gives users a better ...

Deactivating/reverting graphic driver, Ubuntu 10.04

First of all, I am running Ubuntu 10.04, 64 bit, on an Aspire 5810TG, intel core 2 solo processor with Ati Mobility Radeon HD 4330. I activated the ATI/AMD proprietary FGLRX graphic drivers, and restarted my computer.On reboot, I only got a black screen and had to boot with the LIVE CD.Im a returnin ...

I'm half way to lose my mind - Ubuntu 10.04

Well, this is a bit weird and I'm not sure what's going on so hopefully someone does and could help me out!Let me first tell you what kind of PC/configuration I do have:I have a desktop PC (P4) with 2GB of RAM, two SATA HDDs, one IDE HDD (40GB), Windows 7 on HD1 (SATA). I had some hard time to downl ...