Can someone look at my hijack file?

ive been getting spyware problems recently that adawre and spybot arent detecting (up to date too) can someone take a look at this and tell me whats bad?or just any suggestions, when i leave my computer i come back with like 20 pop upsLogfile of HijackThis v1.97.7Scan saved at 6:25:53 PM, on 2/24/20 ...

35 processes, need to trim the fat

I think the fact that 35 processes are running is slowing my laptop slightly, is there anything I could/should get rid of in this log?Logfile of HijackThis v1.97.7Scan saved at 6:33:18 PM, on 5/6/2004Platform: Windows XP SP1 (WinNT 5.01.2600)MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)Running ...

Another p2esocks_1021.dll Windows startup error!

I have downloaded all the programs you advise, followed instructions for each different case you have mended before, but none of the other Hijackthis logs are the same as mine. I'm wondering if you could help! Cheers in advance...Logfile of HijackThis v1.98.2Scan saved at 2:24:22 PM, on 9/27/2004Pla ...

Can someone look at my hijack file?

ive been getting spyware problems recently that adawre and spybot arent detecting (up to date too) can someone take a look at this and tell me whats bad?or just any suggestions, when i leave my computer i come back with like 20 pop upsLogfile of HijackThis v1.97.7Scan saved at 6:25:53 PM, on 2/24/20 ...

More Cool Web Search/Shopping Wizard/about:blank problems

I'm having problems that others have already written about with the CWS/Shopping Wizard, Home Search Assistent, Search Extender/about:blank. I've followed the advice in previous threads, but I am having the same problems. I've posted a HiJackThis log.Thanks in advance for your help.Logfile of Hijack ...

Cant get rid of msdirectx.sys!

Symantec shows its Hacktool.RootkitHas anything been compromised if it detected it. Just everytime I reboot it still shows file as quarintinedLogfile of HijackThis v1.99.1Scan saved at 2:58:51 PM, on 10/17/2005Platform: Windows XP SP1 (WinNT 5.01.2600)MSIE: Internet Explorer v6.00 SP1 (6.00.2800.110 ...

Need Help with Hijacked Homepage

This site has been a great help for getting rid of some minor problems but I don't know what to do about this. I have run ad-aware, spybot, norton anti virus and windows defender but i still have a hijacked homepage and my search function in internet explorer has changed to bring up the same webpage ...

HiJackThis Logfile - MSN problem

Last few days.... i have been having trouble with MSN messenger - windows live messenger v8 AND windows messengerwindows live messenger wont let me sign in with my proper contacts and sometimes wont connect/sign in at all and will automatically close the programwindows messenger is slighly different ...

Symantec Proxy Email Pop Ups

I am getting the Symantec Proxy Email pop ups when I connect to the Internet. I made sure all windows updates were installed and updated virus defs to latest date. I also checked the registry for weird run entries and found nothing out of the ordinary. Here is my HJT log. Any help would be appreciat ...

Ubuntu Evolution and Outlook Web Access

This has worked well for me in the past, but there seems to be something totally broken in this version, or I am missing something really obviousI have tried all the ways I can thing of. And none of them connect to the server, but I can easily connect through a web browser.The specific error is... ...

Popup Virus Please help if you can!

Gidday from Australia!Novice at this virus stuff, and my 12yo son has what I think is a popup virus, keeps getting ads popping up, and I have no idea how to remove the virus.He has Nortons, and it seems to no detect anything amissHere is his report:Logfile of HijackThis v1.99.1Scan saved at 7:46:23 ...

Windows Explorer Keeps Closing

I have recently installed a program called rapidown and was able to remove it using the add/remove programs built in to xp. However windows Explorer keeps crashing now at random times. I have tried a Spybot, Ad-aware and Windows defender scan but nothing shows up.Logfile of Trend Micro HijackThis v2 ...

same trojan/worms as mrwin and joshjb....

i looked over mrwin's solved problem... and i tried to somewhat copy the process but.. i realized, i had no idea what i was looking for... i downloaded malwarebytes, like mrwin was told to.. ================i received a message from malwarebytes that said:C:\WINDOWS\Fonts\Crack.exeC:\WINDOWS\Fonts\\ ...

faking a form post...

guys heres the problem I am encountering, I want to validate someones login by comparing it against their webmail account at school. To do this I would be using php to post a form via CURL with their username and password and searching the returned result for whether the person was able to login or ...

need help with hijack this log

i have bad adware and can't seem to remove it; is there anything that i'm missing on this log?Logfile of HijackThis v1.98.2Scan saved at 8:03:16 PM, on 10/3/2004Platform: Windows XP SP2 (WinNT 5.01.2600)MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)Running processes:C:\WINXP\System32\smss.exeC:\ ...

add attachment using webdav

im using webdav, httpclient api, to send email to exchange 2007 with the following code i send a message successfully: String strTempRelativeURI="https://webmail/exchange/user@email.com/Drafts/"; PutMethod pm = new PutMethod ("https://webmail/exchange/user@email.com/Drafts/test5.eml/ ...

curl output to string w/ p. connection

$init = curl_init();curl_setopt($init, CURLOPT_HEADER, 0);curl_setopt($init, CURLOPT_RETURNTRANSFER,1);curl_setopt($init, CURLOPT_URL, \"https://webmail.aol.com/rlogin.adp?query\");curl_setopt($init, CURLOPT_URL, \"https://webmail.aol.com/rlogin.adp?query\");$result = curl_exec($ ...

Ubuntu Evolution quits when configuring MS exchange server

all. I am relatively new to Ubuntu having installed it in January 2010 and made the update to 10.04. I am in an MS Windows workplace with MS Exchange Server 2003. I am trying to get evolution to check my email via the web based access (as I think it is not possible otherwise) and I did manage to get ...

Passing PHP login to Apache BA

Here's something I've been trying to solve semi-actively for weeks now. If you like challenges, please read this through, even tough it's a bit on the long side.We have two webmail servers with different login pages neither which I can administer/edit. Both sites authenticate against the same LDAP d ...

Ubuntu General help needed

I'm getting a bit sick of Ubuntu to be honest, I love it in theory, but the constant problems and bugs I've had with Ubuntu are very of putting.To start with my computer doesn't shut down. (http://ubuntuforums.org/showthread.php?t=964767) Then neither of my printers work, a dell 810 that has no driv ...

Ubuntu Karmic Koala freezes, crashes at one (?) web site

Had been running 9.04 on Dell 9100. Upgraded to Koala, now computer freezes on Time Warner (Roadrunner) web based email. Same problem with 904, I THINK I solved it by disabling display special effects, and it is still disabled. 9.04 had been pretty much OK, otherwiseHow do I troubleshoot? Only way I ...

Ubuntu Dual Graphics cards problems

So, I just did a fresh install of ubuntu on my other desktop which has two graphics cards, 9800 GT's to be precise. It wouldn't work unless I took one out, so I did so and everything was grand. I then decided that I had two cards and by god I wanted to use both of them, so I did some research and fo ...

Flash Video Not Loading in Pages Created From Dreamweaver Template

I have a flash banner on my template page. It is loading there, but when I make a new page from my template the flash does not load. I tried changing to site relative it did not seem to help. Here is my code for the template page:<html><head><meta http-equiv="title" content= ...

Ubuntu Evolution and Exchange

Good Day all,i would like to know how i can connect my evolution directly to our Mail Exchange server instead of connecting to our webmail server stuff. Almost in the same way as what ourlook does.I have tried everything i could but manage only to connect via webmail.https://webmail.domain/exchange ...

Ubuntu Firefox - The attempt has been refused to connect to <site>

I have problems with firefox 1.0.7 in Ubuntu. The problem is that when I am trying to reach certain URL's like on Sun's site when trying to download the latest jre, when I'm trying to get "more extensions and themes" via firefox and some forums at mozilla, gives me the same problem: The at ...

Ubuntu Evolution/Exchange can't get past authentication

When I try setup Evolution to connect to a Microsoft Exchange server, the configuraiton wizard takes me to the point where I authenticate with the server, but then I can't go onward. The "Next" button stays grayed out. Can anyone help sort this out? Here are the details:Start Evolution for ...

Ubuntu Evolution and Exchange - Cannot send messages

I'm a Windows system administrator for a large company who's secretly switched to Ubuntu 7.10 on his work laptop. I have no Linux experience other then what I've learned since yesterday. (which is alot...!)One problem I cannot seem to resolve is Evolution (2.12) with our Exchange Server (2003 SP2).I ...

Ubuntu Help with Evolution -Microsoft Exchange Server

Hello. Thanks for looking.I'm running Kubuntu 7.04. I used Outlook prior to switching to Kubuntu and the exchange server worked flawlessly. I'd like to figure out how to make it work on Evolution. I have Evolution and evolution-exchanged installed. I've messed around with it all day with no luck. He ...

Ubuntu Scout para trabajo de Futbol Part time

Scout para trabajo de Futbol Part time:Estamos convocando Scouts que quieran un trabajo part time relacionado con el futbol q vivan en o cerca de Asuncion, Luque, Santissima Trinidad, Itaugá, Pedro Jan Caballero, Ciudad del Este para cubrir la Liga de Paraguay Primera Division, de Running Ball Spor ...

Ubuntu Apache httpd.conf Redirect Subdomain

I'm trying to do this without using mod_rewrite in Apache. Basically, I want to be able to redirect http://www.mydomain.com/webmail/ to https://www.mydomain.com/webmail/ as well as my subdomain http://webmail.mydomain.com to https://webmail.mydomain.comHere is my httpd.conf file:NameVirtualHost *:80 ...

I want to make FTP NIS APACHE WEBMAIL. Can anyone Help!!!

Actually I want to make FTP NIS APACHE WEBMAIL and all other servers can anyone tell me how to do that Please reply as soon as possible. And if possible pls provide some special sites where I can get information.Thank you in Advance for your help.Any tutorials will be very helpful. ...

js VERY slow via IE (HTTPS)

I recently attempted to run Javascript-based (& AJAX) webmail PHP scripts on my Apache2/Fedora Core 6 web server. I have come across a very strange problem that I can't seem to find a resolution for anywhere. Hopefully you can help. :) The issue:When loading a Javascript-based web page via HTTPS ...

Can't change NIS passwords in SquirrelMail - Help -- Urgent

I have the following setup on my Fedora Core 1 Box:-MTA - Sendmail-IMAP - wu-imap-Webmail Client - SquirrelmailWell, everything's normal, i can log on to squirrelmail using NIS username & password.But there's a problem when i want to change passwords.I have the change_password plugin installed f ...

Lavabit.com Webmail Service / Contact Gone AWOL

I used crunchbang os w/ chrome browser and this is what I got at login:"This web page is not available.The web page at https : //lavabit . com /apps/webmail/src/right_main.php might be temporarily down or it may have moved permanently to a new web address.More information on this errorBelow is ...

curl login to Yahoo webmail

hiI'm trying to create a program that automatically logs in to Yahoo/AOL webmail (with my user and password).I analyzed all they're hidden fields and all, and still something does not seem to work!!if anyone here could help me i'd be greatful!function HiddenFields($contents){preg_match('/name=" ...

Ubuntu NIS server in Intrepid

I'm looking to get my server started from scratch using the new Intrepid desktop release. This time I was interested in getting all my desktops setup using NIS with shared home folders.I'm following this guide:https://help.ubuntu.com/community/SettingUpNISHowToWhen I install the NIS package, when it ...

Ubuntu NIS: NFS shared home directory will not mount at login - can't login through NIS

I'm trying to get NIS logons working with my Ubuntu workstation box. I installed, NFS, NIS, and AutoFS. It is definitely binding with the NIS server, and if I log in with a local account, I can mount the share through the mount command.However when I try to login with an account in NIS, it tells me: ...

Ubuntu Problems with binding to NIS server

I have set up NIS on Server and Client as described in https://help.ubuntu.com/community/SettingUpNISHowTo and in /usr/share/doc/nis/nis.debian.howto.gz . I have checked the configurations files several times and I am convinced that they are ok. Yet, the client has a problem to bind ot the server an ...

Ubuntu NIS server keeps resetting domain name

I have a small cluster of Ubuntu machines, and I'm trying to set up NIS on 'em.I followed this guide: https://help.ubuntu.com/community/SettingUpNISHowToThe master server is called x61s-nps, and the domain is test.domain. I followed the guide I linked to above to the letter, and none of the machines ...

Ubuntu NIS accounts lost group memberships on SSH login

My situation is a bit complex , so I will try to describe it clearly. Sorry for my English.We have a small network consists of 5 servers, providing SSH for several groups of users. We want the users (e.g., me) be able to log in to any of the servers with their own account. So, we define the user acc ...

Ubuntu How can I force certain users to use webmail only?

Heres my current setup:Ubuntu 8.04Postfix 2.5.1Dovecot 1.0.10Using Virtual users, MailDir format, WITHOUT a MySQL database.Setup by this document: https://help.ubuntu.com/community/PostfixVirtualMailBoxClamSmtpHowtoI have about 30 domains being serviced by this box, and it works great!However, I hav ...

Ubuntu Easy administration for server NIS, DHCP, etc

I have relatively recently moved to ubuntu from opensuse. I have started using ubuntu for my personal computer and I love it. However, the only thing that I really miss on opensuse is the the YaST interface to the server apts such as NIS, DHCP, file print servers etc. i would really like to move my ...

NIS Ubuntu Server (8.10) / Fedora Core Clients (8)

I'm having a bit of a problem getting Fedora Core clients to authenticate NIS accounts. When the Fedora core client boots, it shows all of the NIS accounts that I have on the server, however when we attempt to login it rejects the username and passwords. I follow the following article for setting up ...

Info on configuring Web server, Webmail etc on Ubuntu server?

Folks,My Web site is currently hosted with an ISP and I'd like to move it to a box at home in the router's DMZ. I'd also like to configure a Webmail server (https?) so that both Webmail and the Web site are accessible over the Internet and while I'm about it why not a file server too.Being a newbie ...

Ubuntu Can't use HTTPS and IM services

Well, it is sad and disappointing that my new ubuntu installation has the same problem as my old one.My ubuntu is a totally new one, 6.06.1 Alternate, freshely installed.But I cannot use HTTPS pages in firefox. Firefox is unable to connect to such pages. So I can't check any webmail.Moreover, I can' ...

Ubuntu Webmail extension in Thunderbird 1.5

Goodday.Because I want to integrate my hotmail account into Thunderbird, which is impossible in the standard TBird, due to reasons I already forgot, I upgraded my TB to version 1.5 according to the guide form the Ubuntu-wiki (https://wiki.ubuntu.com/ThunderbirdNewVersion).However, when I now install ...

Ubuntu https problem in multiple browsers

I'm having a nightmare of a problem. Short of reinstalling the OS (I don't want to do this!) I've tried everything I can think of.Certain https sites are completely inaccessible to me, when I try and access them, I get a time out (eventually)for instance: https://www.bb.rdg.ac.uk (my university's VL ...

Ubuntu Cannot join NIS Domain

I have great difficulties to join a NIS domain using Ubuntu.When I try to logon, it tells me "incorrect password or username".I have followed the instructions given on https://wiki.ubuntu.com/SettingUpNISHowToMy /etc/hosts.deny file is empty.My /etc/hosts.allow file contains these two line ...

Ubuntu Gnome "Failed to Initialize Hal" error due to NIS

I am at my wit's end with this Gnome error. I posted here (http://ubuntuforums.org/showthread.php?t=57409&highlight=nis+initialize+hal) about my problem, but now I have narrowed it down to NIS. I can run NIS on my client without the error, but if I start NIS on the NIS server I always get the ...

Ubuntu NIS and PAM

I'v set up a NIS server on ubuntu 5.01 following this how tohttps://wiki.ubuntu.com/SettingUpNISHowTobut something is wrong the crypted password on my nis server differ from the crypted password on SUN client machine ( i' ve created a local user on client machine just for testing)i can only log on r ...