How verify if DB2/CIO in HP/UX 11.31 es enabled ?

I have (two box) with db2 v9.1 FP8 on HP/UX 11.31 ia64 v3 & v6 with automatic storage, and 3TB & 4TB in data.The performance is not bad but should be much better, we enabled "no file system caching" to activate CIO / DIO. This improved performance but still we have many contention in inodes ...

DB2 V8.2.3 and HP-UX 11.31

Does anyone out there run DB2 V8.2.3 on HP-UX 11.31? If so, does it run well? ...

Error in libdb2.so file on HP-UX 11.31

We have installed DB2 V9.7 on HP-UX 11.31 server. We are trying to prepare a COBOL runtime utility 'rtsdb2' that e use to run our COBOL(with embedded sql) gnts. Now when we compiled the COBOL programs,the embedded sql programs gt replaced with function calls like sqlgstrt,sqlgoptions etc. To access ...

While Installing Oracle 11gR1 on HP-UX 11.31 Itanium following error occurs

I am getting following error while installing Oracle 11g R1 on HP-UX 11.31 Itanium box.Does any one has remedy for the same.SNAP shot INFO: ld: I/O error, file "/u01/app/oracle/product/11.1.0/db_1/rdbms/lib/oracle": Invalid argumentFatal error.INFO:Stop.INFO: *** Error exit code 1INFO: End output fr ...

Oracle 11g ASM installation on HP UX 11.31 Risc

I am planning to install Oracle 11g ASM on HP UX 11.31 Risc machine. Is it possible to configure ASM without using RAW devices. If yes what is the procedure. ...

hsodbc setup oracle 10.2.0.4 under hp-ux-11.31 ia64

I’m trying to setup hsodbc on oracle 10.2.0.4. The platform is HP-UX-11.31 ia64. After installation was completed the hsdobc executable had zero size. I’ve tried to relink it with command “make –f ins_rdbms.mk ihsodbc” and I’ve got the following:$ make -f ins_rdbms.mk ihsodbc- Linking hs ...

Install Oracle 9i on HP/UX 11.31

I am trying to install an Oralce 9i database on HP-UX B.11.31 U ia64.My proble is that when I start the installer I get the welcome screen and nothing else, I click in the next button and nothing happens, it doesn't continue with the installation, I click in the exit button, or installed products on ...

Oracle 12i installation guide for HP-UX 11.31

Kindly suggest me step by step installation guide for 12i on HP-UX.As it is on oracle site but that document is near 160 pages so if any short document which contain step by step installation for 12i on HP-UX than pls. suggest me. ...

Oracle 10.2 for HP-UX 11.31 (v3) on Itanium

See subject-line. So not on PA-RISC, but on IA64.Is this possible? 'Cause it seems the installer only swallows B.11.23..../runInstaller -invPtrLoc $ORACLE_HOME/oraInst.locStarting Oracle Universal Installer...Checking installer requirements...Checking operating system version: must be B.11.23. Actua ...

dblink oracle 10203 on hp ux 11.31 to sql server.

Please help me to create dblink from oracle to sqlserver.My oracle database is installed on hp ux machine, sql server is on windows.I am having oracle client on my machine.Kindly guide me how to create ODBC connection, I already follow so many documents.Do i require ODBC drivers on my HP UX machine? ...

Oracle 10gR2 HP-Ux 11.3 installation

kindly i need help in installing Oracle 10gR2 on HP UX 11.31 are the following is required for proceeding the installation or not ?- HP C/aC++ compiler - HP C/ANSI C Compiler ...

Oracle Does SG SMS for HP-UX 11.31 support previos qio-named files??

Does anybody know whether the ServiceGuard Storage Management Suite (formly known as ODM 5.x) support the well-known previous qio-naming schema for Oracle datafiles or not?Ex:# ll /test2/orcl10g/total 56623152-rw-rw---- 1 oracle dba 23622328320 Nov 27 16:18 .test01.dbf-rw-rw---- 1 oracle dba 1073750 ...

Oracle RMAN on HP-UX 11

I am running HP-UX 11 64 bit and Oracle 8.1.7.My RMAN is not working for SBT_TAPE!! Why is it that my backup do not go to the tape drive? and why do i get the warning? run { allocate channel c1 type 'SBT_TAPE' parms 'ENV=(BACKUP_DIR=/migration/backup,STAMP2DATE=sysdate,DUR2TIME=15)' format '/migrati ...

Oracle 8.1.7 on HP UX 11.0.0 Please help..

I am using Oracle 8.1.7 on HP UX 11.0.0 and my application is on Solaris 2.6.I am getting exceptions as shown below. Atually the problem does NOT happen often , but we do get this issue once in a while. Could anyone give some explanation for the possible cause of this Exception. We are sure that not ...

Oracle Installation on HP-UX 11.0

Please pardon my knowledge in Database area. Here I am facing a situation -> Initially I installed ORACLE 8i (Release 3) on HP-UX 11.0. Oracle software was loaded fine on /u01 directory. During installtion database mount point I gave /u02. Both /u01 and /u02 were created on system disk with 2GB S ...

Oracle8i on HP-UX 11.0 Problem

I am facing a unique problem in installing Oracle8i on HP-UX 11.0. HP server is connected to RAID system. When I am installing Oracle software and database directory on the same disk (system disks) it is OK but when I install Oracle on system disk and database directory is on RAID system it gives er ...

Oracle How to increase tablespace in 9i on hp-ux 11

Hiim new i this field but i like this challenges they make u sharp i am working on hp-ux 11 and oracle 9i the database i am woking on has been receiving error on (i checked on alert log) since the last 8 month on ora-1653 unable to extend table xxx by 8 in tablespace xxx i thot this issue was with t ...

ORACLE!!! Download Oracle 8.1.7 for HP-UX 11.0 where is it???

All, trying to download a copy of Oracle 8.1.7 for HP-UX 11.0. This download seems no longer to be available (just 9i) and judging by the other posts on this topic, Oracle dont seem to care either - this is not exactly good customer service!***ORACLE - where have the 8.1.7 downloads gone, and when c ...

Oracle 8.0.5 for HP-UX 11.0

I am looking for Oracle 8.0.5 Enterprize software for HP-UX 11.0 OS. Can any one of you please tell me where I can download this. ...

Oracle db 9i rel 2 on HP-UX 11.11

Could anyone let me know on the list of the HP-UX 11.11 patches needed to properly install 9i db rel 2 ? ...

Oracle compatible HP-UX 10.20 vs HP-UX 11.00

I'm Migrating my system from HP-UX 10.20 toHP-UX 11.00.For Oracle Database and Binaries, what do i need to do ?Only relink Oracle binaries (10.20) ?what patch level ( 7.3.4.5 ) ? ...

Oracle 8i HP-UX 11

we have bought Oracle 8i for HP-UX 11. But unfortunately we don't have HP-UX 11. We have HP 10.20 . So currently we are not being able to install it in HP-UX. What we have decided that we will keep our Oracle Database in NT server & from HP-UX we will update that database. How it would be possib ...

Oracle 9.2 Install Failed on HP-UX 11.0

Trying to install Oracle 9.2 on HP-UX 11.0...When running the "runInstaller" under Disk1, I got an error statingsomething about execution permission../runInstaller: runInstaller: Execute permission denied.When running the "runInstaller" in "install/hpunix/" directly,I g ...

Oracle interMedia with WebServer on HP-UX 11

Has anyone knowledge how to setup webserver with HP-UX 11? ...

Windows 2003 64-bit vs HP UX 11 on Itanium

I am looking for non-biased opinions and any documentation on performance running Oracle 9i, 10g on Windows 2003 64-bit vs HP UX 11. ...

MySQL Building 4.1.7 on HP-UX 11.00

I'm trying to build MySQL 4.1.7 on a 32 bit HP-UX 11.00 box. I'm using gcc 3.3.2 configure options are CFLAGS=-DHPUX -I/opt/dce/include -O3 -fPIC CXX=gcc CXXFLAGS=-DHPUX -I/opt/dce/include -felide-constructors -fno-exceptions -fno-rtti -O3 -fPIC ./configure --prefix=/home/build32/glockhart/mysql-4.1 ...

Oracle 10g on HP-UX 11.0??

Oracle certification matrix does not report Oracle 10g certified for HP-UX 11.0. However, a few posts ( http://searchoracle.techtarget.com/e...A&topic=299442) mention that " If you are running HPUX 11.0, 11.11 or 11.23 you can install Oracle 10gR2 on your HPUX server, upgrade your database ...

compiling mysql-4.1.14 with gcc3.4.3 on HP-UX 11.11

I was attempting to compile mysql-4.1.14 on an HP-UX 11.11 machine and got such error info: /usr/ccs/bin/ld: Unrecognized argument: +init /usr/ccs/bin/ld: Usage: /usr/ccs/bin/ld [options] [flags] files collect2: ld returned 1 exit status error occurred when object files were linked to generate mysql ...

MySQL Compile Errors: HP-UX 11.11 / PA_RISC1.1

While trying to build the Perl/CPAN module DBD-mysql against the current MySQL distribution for HP-UX PA_RISC1.1, I get errors indicating that I need to bulid the full MySQL from source (expecting relocatable libraries). However attempting to build MySQL also fails with a couple of errors. Compiler ...

MySQL HP-UX 11.23 compiled IP addresses showing as 0.0.0.0

I am able to compile mysql-5.0.45 with hp-gcc64-4.1.1 using openssl or without it. In both cases I do not see any errors in the configure or make, however instead of IP's showing up on the 1130 errors I get 0.0.0.0. This prevents the locking down of the user ID's to IP's. The end goal is to be able ...

Error on Use of VARCHAR as Bind Variable on HP-Ux 11

Does anyone experienced using VARCHAR variable on the WHERE condition of the Pro*C SQL Statement running on HP-UX 11?I have a program that needs to retrieve a record from my informix table, I successfully compiled the program but when I run the program, the program just hang on the preparation of SQ ...

Oracle Patchset 8.1.7.2 on HP UX 11.0 gives problems while installation

I tried to install the 8.1.7.2.1 patchset for HP UX 11.0 (64 bit). I installed it on top of Oracle 8.1.7.0 Enterprise Edition. While installing I got the following error while it tries to run the make file ins_rdbms.mkThe make.log is as below -/bin/make -f ins_rdbms.mk install ORACLE_HOME=/ski/oracl ...

Oracle Patchset 8.1.7.2 on HP UX 11.0 gives problems while installation

I tried to install the 8.1.7.2.1 patchset for HP UX 11.0 (64 bit). I installed it on top of Oracle 8.1.7.0 Enterprise Edition. While installing I got the following error while it tries to run the make file ins_rdbms.mkThe make.log is as below -/bin/make -f ins_rdbms.mk install ORACLE_HOME=/ski/oracl ...

Oracle 9i on HP-UX 11.0

Does any body installed oracle 9.0.1.0 on HP-UX(11.0 ) 32 bit ...

Oracle HP-UX 11 Filesize

Does Oracle 8.1.7 have a maximum filesize in HP-UX 11. I seem unable to create a datafile >2GB. ...

Oracle 8.1.7 for HP-UX 11.0 32-bit -- is this available?

I've spent several days attempting to get 8i 8.1.7 to install on my HP-UX 11.0 system, and the installation always fails. I came to the realization today that the version of 8.1.7 that I have is named "Release 3 (8.1.7) for HP 9000 Series HP-UX (64-bit)" -- The system I have has a 7300 (1.1e) CPU, w ...

Rational Apex and Trusted MOde HP-UX 11.00

Does anyone have experience running Rational Apex under Trusted Mode HP-UX 11.00? We are needing to convert a machine to trusted mode but are unsure if Apex will work correctly in this configuration.Any thoughts? Experiences? ...

DSO on HP-UX 11.0 fails

HeyI'm trying to install PHP 4.0.2 as a DSO on hp-ux 11.0 (64 bit) with apache 1.3.12. But apache fails when trying to load the shared object. It feels like a libtool problem to me, but if anybody else has had this problem....root@nb49# make installMaking install in Zend/bin/sh ../libtool --silent - ...

Install PHP4 on HP-UX 11 with NSAPI 4

We have a really hard time trying to install PHP 4.0.2 on HP-UX 11 with NSAPI for NetScape Enterprise Server 4: just running ./configure I can make without any problems. but when ./configure --with-nsapi=/netscape/server4 it configures fine but as soon as I run make, here is what I get: Making all i ...

HP-UX 11.00, gcc 2.95.2, PHP4 with MySQL support

I'm having difficulties building PHP4 with MySQL support on a HP-UX 11.00 machine using gcc 2.95.2. I've tried building it as DSO first, but I get lots of "inter-library dependancy" warnings when building it, and Apache fails when attempting to load the DSO at run time. The errors complain ...

Installation PHP 4.0.3 on HP-UX 11 --with-NSAPI

I got a big problem trying to compile PHP 4.0.3 with NSAPI on HP-UX 11. We got it to work as a CGI module, but we get a lot of "Undefined symbol" errors when trying to compile --with-NSAPI, which is what we really need to work.I hope someone can help me out.DJ Ochtman ...

install gd-1.8.4 + php4.0.4 + HP-UX 11.0

I want to integrate gd-1.8.4 as a module into PHP.Would anybody suggest a .configure string to manage that or are there special options inphp.ini-dist to set?On my HP-UX 11.0 box I installed Oracle 8i +apache_1.3.17 + php.4.0.4 + oci8To configure this I used the strings:for apache (in /usr/local/src ...

Instruction to install PHP on HP UX 11

Welcome instruction to install PHP 4.0.5 on HP UX 11.00 ...

Download Oracle 8.1.7 for HP-UX 11 32 bits

Where I can to download the 32 bits version of Oracle 8.1.7 for HP-UX 11 ...

HP-UX 11.0 + MySQL + PHP + Apache

I'm having tons of problems compiling PHP to work on my system. I was using the compile that HP made, with an older version of Apache and PHP. I want to use the new release of Apache though, so I need to compile everything myself (or at least, that's what I've managed to figure out). While long term ...

Is there 32 bit Oracle for HP-UX 11?

Our sysadmins are saying that we may not be able to upgrade to the 64 bit version of HP-UX 11. The Oracle 9i release notes specify that there is no 9i version for 32 bit HP-UX. But, I have not been able to find anything definite about 8.Does anyone know what is the highest version of Oracle that wil ...

Oracle Linking Problem when using Roguewave on HP-UX 11

I was runing into problem to linking using Roguewave with option -AA and aCC 3.34 and on HP-UX 11. Here is the list of error messages. Any idea?Thanks!/usr/ccs/bin/ld: Unsatisfied symbols:^MClass tables [Vftptr] dependent on key function: "std::exception::~exception()" (first referenced in /nfs/scec ...

Oracle patch for Hp-ux 11.11

i got the Oracle 9i (release 9.2.0.1.0) for hp-ux 64bit. i stuck at the pre-installation step where required some patches for hp-ux. what i found in the oracle documentation website is only guide for hp-ux 11 indeed of 11i. Any guide or tips for me?? Please help, ...

Oracle 7.3.4 on HP/UX 11.11?

Just wondering if anyone has tried installing Oracle 7.3.4 on HP/UX 11.11?I am planning a large migration exercise where the source 7.3.4 database is greater than 250GB containing primarily LOBs. The new target server would run HP/UX 11.11 running Oracle 8.1.7.Performing an Export/Import operation w ...

PHP on HP-UX 11, Oracle8

I need as much info as possible regarding PHP on HP-UX, especially all issues around HP-UX 11 and Oracle 8. We have received a request to investigate the PHP route from our corporate customers, and I'm trying to make the learning-curve as small and short as possible. All problems and/or success stor ...