Fedora 7 hanging at "starting udev"

Well, i got a magazine cover disc with the latest fedora on it, so I decided to give it a go.It installed perfectly, nothing went wrong there.However, i cannot boot into my shiny new Fedora 7 install.It boots (or starts to anyway) the kernel. it then starts starting the services. It sets the time, t ...

Fedora 7 boot up slow . " Starting Udev " process very slow . Need suggestions .

I have installed the fedora 7 on my system . The system boot up is very slow . The " Starting Udev " is taking a long time to boot up . Please suggest me the procedure as how can make the starting udev faster and boot my fedora faster .RegsDeepak ...

Stuck starting on Xpath

I have read lots of Xpath tutorials but don't know how to query a xml document. So I have an XML document and a query like this /bookstore/book/title How do I conduct the search? Sorry if this question is badly phrased but I am very confused. ...

udev fails to start

Today I watched the AJAX console for the first time to monitor my CentOS slices while they were rebooting. I noticed this error on both:Starting udev: [FAILED]Now I don't know what udev is, even after reading its wikipedia page, but it doesn't seem good that it's failing to start. Can anyone shed so ...

Centos / Fedora won't boot kernel panic due to LVM messed up!!! please help!!!!!

there, I am a newbie so please be gentle......The problem- My Cctv runs on centOs 4.4 and was working fine till I took 2 of the four hard disks elsewhere and connected them to another CentOs that I had loaded to another harddrive ( experimenting with Linux systems to undertstand them better). Now on ...

Kernel-Version 2.6.12.5 + udev-Version?

Hallo an alle,seit meinem Kernel-Umstieg von Suse 9.2-Kernel 2.6.8 auf Vanilla-Kernel Version 2.6.12.5 braucht udev beim Start ca 3 Minuten ehe es weitergeht. Meldung:starting udevcreating devices(ca. 3 Minuten geht nichts mehr)(Mit dem Original-Suse-Kernel geht der Boot-Vorgang wie gewohnt schnell ...

Instalation trouble:Udev?

Howdy, New to linux here. Bought a realy horrible how to book that assumes that the instalation goes perfect and you can do everything easily through it's prety gui. However, I have yet to see that gui. My question is:I instaled fedora 5 on an hp8330 intel duo core 1.73 with 1 gig ram and a 256 nvid ...

Twinhan VP1020A-> UDEV Freeze PC

My PC is an HP M7160n in XP MCE I have no problem with the PC.Fedora 7 X64 i386 runs fin on Install & configuration.on reboot. it freeze on: Starting udev.the device is: Twinhan VP1020_____________________________tried it also with another Linux:and I got this: "bttv0 Kernel Panic"it s ...

FC6 hangs at udev

I have recently installed FC6. It hangs at starting udev, it just does noy t boot, I also tried linux single once it let me in but the issue came up again and since then i am unable to boot FC6. ...

Fedora 12 Installation freezes at start udev

I am trying to install Fedora 12 live USB on my HP Mini Intel Atom cpu N270 with 1GB of RAM from an 8GB usb stick. I used liveusb creator 3.8.7 to load the stick.The boot menu comes up fine and when I start the boot the blue screen comes up and the progress symbol in the center gets about 1/2 way th ...

Ubuntu Hangs at udev

I'm trying to boot from the live CD but it hangs halfway through. Same thing happens with other distro's (Mandriva Spring), and it looks as if it's hanging at 'starting udev'. Any thoughts on how to overcome this? ...

Ubuntu Help there is a problem starting up and I cant figure out

Alright so something is wrong Im using 9.04 and Im stuck starting up I guess its at the boot screen but the splash has never come up for me it just has a blank screen until login. But now its staying there not taking me anywhere I havent powered off or anything because im afraid something worse will ...

Ubuntu Gutsy won't start udev, Xorg

I really need some help here :(Today I installed Gutsy from the alternate CD, as the live CD for some odd reason just hangs while starting Xorg (the computer hard-freezes).So, the installation went fine, after reboot, as expected (and the same as feisty), Gutsy hangs on starting Xorg.When booting in ...

Oracle BI installation hangs on "Starting Managed Server: bi_server1"

I have been struggling to complete an OBIEE 11.1.1.5 installation.The installation is always sucesfull, but when it comes to the configuration it goes till about 48% and then hangs.The configuration part where it hangs is => Starting Managed Server: bi_server1O/S : Tried in both 64 bit Linix and ...

problem booting fedora core

i've got a server and here's the specs:intel se7500cw2 (mobo)intel xeon 2.6 GHz512 MB (RAM)2 on-board LAN portsafter successfully installing fedora core 4, the boot up process won't continue. a message is shown during the startup:Debug: sleeping function called from illegal context at mm/slab.c:1621 ...

Should I see detection of a SATA drive during boot?

I have a platform that has a redboot bootloader on it. I installed Rocks which is a redhat/centos distrubtion Linux version 2.6.9-55.0.2.ELsmp (mockbuild@builder4.centos.org) (gcc version 3.4.6 20060404 (Red Hat 3.4.6-)On my system, I can load my kernal and initrd from the SATA drive without issue u ...

RHEL 4/5 Installtion problem & failure to start after install

i am facing a serious problem..i have to install wither RHEL Enterprise Server 4 or 5 ..in my office... been trying to doit for last 5 days.I got a brand new system for that.. its a Intel Core2Duo 2.66GHz, Intel DG33BU Desktop Board, SATA 250Gb Hard Disk, 2GB DDR2 667MHz RAM.Thing is installation wo ...

Ubuntu Skipping Configuration Setup in Installation

I have ubuntu 8.04LTS server on a machine. I installed ubuntu-dekstop on it, sonme packages like wvdial, bluetooth etc took years while showing:"Setting up ______"so i just skipped them by Ctrl+C.okay, its dpkg --configure -a,but now my system is stuck at:udev active, devices will be creat ...

Ubuntu Disk Controller install issues, add driver?

Is it possible to load additional disk controller drivers during installation ... like you could do on Windows NT during installation, or perhaps by modifying the kernel before installation?I've got an IBM xSeries 206 (8242-1SU) with 2 internal SATA drives connected to the built in SATA controller, ...

Problems dual booting Windows Vista with Oracle Enterprise Linux 4

I tried dual booting my sony laptop which came pre installed with windows Vista,After a successful installation,windows Vista boots fine,but Oracle enterprise linux just stops booting at this point " Starting Udev...................................................(OK)Initializing hardware....Storage ...

Ubuntu Not able to run instance in UEC

I had installed UEC 10.04.I had downloaded Cent OS image (euca-centos-5.3-i386.tar.gz).When i try creating an instance using this image, i get the AUTHORIZED_KEYS as blank. Find below the console output. Any idea as to why this is happening and how to resolve it?[ 0.000000] BIOS EBDA/lowmem at: 0009 ...

Slice won't boot, partition fails to...?

My slice cannot boot. It seems like the partition is corrupt or something, but I went into rescue mode, fscked everything and mounted the partition, and everything seems just fine. When I come back to my slice, the problem persists. The following is the boot screen. What could be wrong? (I'm on Arch ...

at boot (can't open root device /dev/hda6)

I have gentoo and after I updated the system,it won't boot First kernel steps OK but then :* Starting udev ...* Checking root filesystem ...failed to open the device /dev/hda6 No such file or directorythen enter password or press CTRL Dif i enter the password, i'm logged readonly on my /dev/hda6 par ...

Knoppix hangs in Boot

I have never been able to boot knoppix on this pc, I have tried many dvd and cd versions over the year and all with same result. Currently I'm using Knoppix 5 DVD english version.It attempts to boot goes through the paces up til starting udev hot-plug hardware detection then cursor disapears and loa ...

boot-up freezes at hot plug

During boot it freezes when it comes to [I]starting udev hot plug hardware detection.[I] Have not been able to find a cheat code around this. Please help! ...

boot up fails at /linuxrc

I was working away...nothing seemed amiss...then the laptop freezes. Thought maybe I had way to many apps open, so I hard reboot it.Well, then I get this on reboot:/linuxrc: mount: not found/linuxrc: mount: not foundopen: No such file or directoryopen: No such file or directoryStarting udev/linuxrc: ...

REinstall SuSe 10.2 64bit on SAME box: "no hard disks found"

there boys and girls If there would be a price for "the weirdest problem of the month" -if not, the year- I'm sure I stand a good chance of winning it First and foremost, though I'm starting to doubt my sanity, I've not (yet) been diagnosed as crazy.Up to a couple days ago, my less than a ...

Upgraded to FC3, System hangs during startup (boot)

Thank you in advance for you help. I have searched the internet and forums, but still can't find a fix my problem.I upgraded using the FC3 discs from FC1. When the system reboots, it hangs at "Configuring kernal parameteres:"Starting udev: [OK]Initializing hardware... storage network audio ...

Installing Mandriva in Dell laptop.

My name is Antiko from Jakarta, Indonesia.I am a new-comer and I have problem in installing Mandriva linux in my new laptop Dell Inspiron 1410. I have installed the Mandriva Spring 2009 successfully, but when reboot it always hangs after this sentence:Starting udev: Loading /etc/sysconfig/console/de ...

FC5 - Boot Problem on Vaio Notebook

I was wondering if anyone had a work around for the following problem:I performed a base install of FC5 on my Sony Vaio VGN-S4XP it is a dual boot system with Windows XP Pro. The FC5 Installation replaced FC4, and was a complete install, not an upgrade - and FC4 has been running perfectly for ages.A ...

Installation trouble. PLEASE HELP

went through the whole installation of fedora core 5 without any problems at all. i get to the "take out cd and reboot" message and click reboot, the computer begins to restart and fedora starts to loadthen i get this:Starting udev: Wait timeout. Will continue in the background [FAILED]if ...

Boot problem

First my Specs:AMD 3800+ x22GB DDRATi X13002 Gateway 19" Widescreen LCDs, one DVI, One VGAWhen I boot FC6 normally it says "Starting Udev" and then the screen goes blank. One monitor says "No Signal" the other say "frequency too high"I tried doing "$su- $passw ...

IRQ problems, need help.

I installed Fedora 8.when I load it, I receive some message:"Starting udev: Disabling IRQ 10".with "lspci -v" I figured out that "IRQ 10" appeaars at copuple of places (I markered it with red color):Code: ...

Fedora 9 won't boot after installation

I have a very weird problem that I'm unable to solve. Installed Fedora 9 without any problem on a Sata drive, operating as NON RAID (there is a setting in the bios, as you certainly know, to disable the fake raid function). During the first boot I got some errors dm-linear: device not found...things ...

Facing an error while installing Fedora 9

I met with this following error while installing fedora 9:While installing fedora 9, after all the packages are installed, it shows installation complete and asks to reboot.When Linux boots up, after displaying Starting UDEV, the screen goes blank and it shows Input not supported.I made a swap parti ...

redhat crashes/ viewed logs

All,I am a new admin taking over without much information about my new system. The issue I'm having is that our server locks up to a state of which the monitor, mouse, and keyboard do not operate, and ssh is no longer available. The only way to bring the system back to its normal state is by rebooti ...

Codec errors when creating ALSA /etc/modprobe.d/asound.conf for HDMI

Friends:On this subject I have a couple of questions. First some background information, then thequestions at the end (thank you).Fedora 14 / 64 bit.In order to get (nVidia) HDMI sound output from my laptop to my sound system, it was neessary to create the file "/etc/modprobe.d/asound.conf ...

Fedora 14 boot problem

I am new to Linux. I have Fedora 14 along with vista. when I boot fedora, it gives following error at the beginning:Starting udev:udevd-work[505]:error opening ATTR{/sys/devices/pci0000......./usb3/......../power/level3} for writing. No such file or directoryand halts right after-Starting atd : [ OK ...

FC3 Hangs at boot after initalizing network

I just finished installing FC3 and it these are the last lines that are output:Starting udev:Initializing hardware... storage networkand freezes / hangsany suggestions as to my current problem would be nice. ...

No LiveCD works with AGP card :(

A month before, everything worked like a charm.Now, I recently had no Linux and was running XP. Then I got myself an NVIDIA FX 5200 AGP card.And now, no Linux distro LiveCD boots up.Here are the errors I get with Ubuntu 6.06:Loading hardware drivers.....hw_random not detected........................ ...

Fedora Core 5 on Aspire 5600

Hello, I've installed Fedora code 5 on my Acer Aspire 5600, but after reboot,loading stops on "starting udev". And nothig happens after that. Can someone tell me what's the problem? ...

Screen is blank after install.

I have a gateway solo 1450 and i just installed fedora 5. Everything went fine and i rebooted. I could see the kernel doing all of its start up procedures and then the screen went blank (like it was off). last thing it said was "Starting udev" (i think).monitor = unknown devicevideo card = ...

Ubuntu Using SysV with IPTables

I've written a small script which I had hoped I could use to start and stop iptables with the system. To this end I've tried to add the script to the sysv setup by copying it to /etc/init.d, setting as executable and registering it using sysv-rc-conf. If I run the script from the console everything ...

First start-up of Ubuntu halts immediately after log-in

I'm using a Laptop (Samsung, 2 GHz, 512 MB RAM). I've installed Ubuntu 8.10 with the standard desktop CD, using a 15 GB primary partition for the system (mounted on /) and a 5 GB logical volume as swap space. I also opted to import user data from the existing XP Home system (Firefox profile, documen ...

Ubuntu Put drive from one laptop in an other - boot errors

I took my SSD from my one laptop and put it in a different one.Grub still works fine, and Windows 7 installed all the drivers of the new laptop perfectly.Ubuntu however won't boot.Notable errors I'm getting:* Starting the Firestarter firewall...wlan0: error fetching interface information: Device not ...

Ubuntu Dual ATI GPU causes GUI to crash - Is there a fix to this?

I love playing arounud with linux and it's distros, primarily ubuntu and it's derivitives. I have noticed something that is a real pain!! I have a dual boot system: Win7 x64 and Ubuntu 9.10 x64. I love to play games on my win7 partition but love to be productive in on my ubuntu partition. The issue ...

Ubuntu Hardware problem at boot time.

I have a hardware problem (and Memtest says it is not a memory fault)I tried with different live CDs to always reach the same point:-Ubuntu protected mode: "Segmentation fault"-Ubuntu normal mode: "Kernel panic - not syncing: Fatal exception in interrupt"-Knopix (failsafe): ...

Oracle Floating-point assist fault

At our company, we have Red Hat Enterprise Linux AS installed on a HP rx8640 integrity server. We also have oracle on it. But when I start the server from my console, I'm getting the below error message (though I get this message but I'm able to use the server but due to the message, the server is v ...

JNI question

I have a client side hardware intensive application. I want to know if a downloaded applet can break out of the sand box by using signed jar files and thus support JNI. I've got all my hardware talking to a C/C++ client and just when I thought I was done, the client decides he wants a browser based ...

Ubuntu Bon Echo Installation Help?

I recently tried to install Bon Echo Alpha 1 from http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/bonecho/alpha1/linux-i686/en-US/bonecho-alpha1.tar.gz with some help from modifying the https://wiki.ubuntu.com/FirefoxNewVersion instructions. I tried. At least.Now Firefox gets stuck starting ...