Problem with launching sample reports

I get the following error when I try to launch the Sample Reports - Contains a set of sample reports for the 'Learning Project - Use Cases' sample project.

MANAGEMENTOPERROR
com.ibm.rational.commonreporting.core.exceptions.InvalidRequestException
Original Exception: java.lang.NullPointerException
Original Message: null

Could someone assist?

jQuery Problem launching facebox in Safari

I have a site that I am building:www.n-prize.com/test_platform/index.htmlI use Facebox all over the place on it in a re-styled form.In two places on the site ('Rules in Full' and 'Press') I have alsoplaced the jQuery plugin 'serialScroll' inside it. You will see itscrolling t ...

Problem on Oracle Reports

I want to select multiple values from a combo boxin my Oracle Reports parameter form and pass them as parameters. How can I do it? ...

Problem in opening reports using informix dynamic server ver 7.0

HelloI have noticed a problem in opening reports from informix. When in the mornings I open any reports they open within five minutes. But after few hours time the same reports dont open atall. If I see the onstat -u the number of reads for the session are alrmingly high. For eg when a query opens i ...

Ubuntu Problem launching JACK

Srry but I am new at this.I opened Jack control, and i clicked start. However i get a error messageThis is what was in the log:22:35:14.996 Patchbay deactivated.22:35:15.379 Statistics reset.22:35:15.403 ALSA connection graph change.22:35:15.763 ALSA connection change.22:35:18.643 Startup script...2 ...

MySQL Problem launching sever

I am working in MAC-OS-X and am using the following steps: 1- open a terminal window and type: 2- cd /usr/local/mysql 3- ./bin/mysqld_safe From this I get errors about a file not existing: /usr/local/mysql/var/ordenador-de-test.local.err and then it tries to run mysql using databases from a non-exis ...

Setting logging level for audit sample reports

said: Hi all,I've just configured the database logging feature, and deployed the Audit samples. Everything ok.Now I tried out the "User session - Details" report, which would be usefull for us, but have the following problem:Only logoffs are written to the database tables, hence the logoff time and ...

RSV-BBP-0022 While running the sample reports!

said: Dear Cognos community,I'm having an issue with reports, queries, and everything regarding querying data from a data source in C8.The first time I installed cognos 8, i tried really hard to create a package in framework manager using the datamarts i created for my C7 powercubes, I created the d ...

Problem in Oracle Reports

We are working on oracle reports 6i.We have a report that has a strange behaviour.When a text item has the character "w", then there appearsa space after the "w". What could be the reason for this.Please Help... ...

Problem with running Reports 9i

Problem with running Reports 9i . I have developed a form in 9i , which calls a report (9i) . I have a report server running, 9i database on a seperate workstation. Form is ok, but when I press the button to display the report , a new window appears, but the html version of the report is not generat ...

problem in calling reports from forms

when I call a report from a form I am getting errors like this.cannot find report:invalidID and argument1 to builtin RUN_REPORT_OBJECT cannot be nullI don't know what is the problem..the trigger is like thisThanks in advanceDECLARE repid REPORT_OBJECT; v_rep VARCHAR2(100); rep_status varchar2(20); B ...

Problem viewing shift reports

Good day!I have 2 kinds of shift and it is also the same they are only different in Forms. I copy the code for shift and i edit it, but i only edit the names of database,fields and tables, so I don't why the shift for 10-6 was not view or appear. Here is the code:If($_POST["clt_shift_date" ...

sample reports

I am looking cognos sample go sales and retailers report studio reports.i am unable to understand some of reports.is there any link any documents steps for sample reports. ...

Problem with Crystal Reports using .NET

I have a Web Application that has a custom report. In terms of page size, its wider than a regular page). I have deployed the report in two different servers and in one of those deployments the report appears cut in the report viewer.Basically, the two servers have the same OS (windows 2003 server). ...

Problem with Crystal Reports and Farsi Language!

I use Crystal Reports 10 Runtime API within my WinApp, and I wanna view numbers in Farsi,in design mode I put a FieldObject into a TextObject and set True the 'Right To Left' property of the TextObject,but how can I do this throu runtime api?Can anyone help me? ...

Problem with Graphic Reports

I have a microsoft access database with grafhic reports. This database run on microsoft access version 97... I want this database convert in version 2003. Now in version 2003: the Reports without graphic reports function are ok. But the reports with grafhic's don't . What's the reason of this proble ...

Problem with Crystal Reports 8.5 and 11

Previously I worked in Crystal Reports 8.5 and it worked fine with VB 6.0. Recently I unistalled it and loaded CR 11. But it is not working. I'm using Crystal Report (Crystl32.ocx) Control in VB forms. The simple code I've written is -ss = "{table1.IDNO}='1'"CrystalReport1.ReportFileName ...

problem with Crstal Reports XI

i am having a problem with crystal reports XIi am using the craxdrt to opent the report, in crystal reports 8.5 i worked. but when i changed to crystal reports XI, I am getting this message "Invalid TLV record"any help is Aprreciated ...

Problem to print reports

We have a rather big Access database on the network. It works OK, but one problem remains unsolved: a user cannot print anything from the db until has full permission. So what they had to do to somehow overcome this is to grant full rights to all the users (which of course is the worst solution). Is ...

Problem launching firefox with script

I’m using the following to launch Firefox (in SuSE Linux 8.2):Quote: ...

problem launching mozilla from a service

I am facing a problem in launching mozilla browser from a program which is running in a service.I have a java program which opens a port and launches the mozilla browser from the terminal or CUI mode. When I run this program through a shell script everything works fine and the browser is easily star ...

Problem regarding BIRT reports in RSM

HiWhen i m generating report that fetches all the diagrams of the model by using a BIRT report template.The diagrams are not completely displayed in the report.What is the problem. I am attaching the the generated report ...

Problem with doubled reports

guys. currently, i am developing an employee database. but everytime, it's generating a report, the results are being doubled. what could be the problem?here is the link of the database: http://www.gigafiles.co.uk/files/219...ch_backup3.zipjust in case you wanna see the actual file. the user name is ...

Problem Launching default Functional Tester perspective

HiI am new to RFT. I installed RFT 8.0 with floating license and after successful installation, I tried to open default Functional Tester perspective but recieved following error:-"Problems opening perspective com.rational.test.ft.wswplugin.TestPerspective"Please let me know what to do. ...

Problem in Sample Network driver

I have developed a sample network driver for Realtek 8139. When I compile the with the Makefile, encounters the following problem,Quote: ...

Help: Problem with Crystal reports 11 in CQ 2003.06.13.402.000!

we have purchased a Crystalreports v11 developer edition. When i try to create a reports from CQ i get the following error"Problems creating new report format.The Crystal Reports version 9.0, installed on your system, does not support report formats created in Crystal Reports version 11.0. Contact y ...

Problem with crystal reports

I have a report that runs correctly on the server that has Crystal reports installed. When I try to run the same report from either cqweb or the client some of the fields does not display data. I even tried to remove the fields and added them back after doing verify database but same issue. Any idea ...

Problem in Sample Network driver

I have developed a sample network driver for Realtek 8139. When I compile the with the Makefile, encounters the following problem,Quote: ...

Problem launching RDz after installation

I downloaded a trial version of RDz from this location:https://www.ibm.com/developerworks/downloads/r/rdz/index.htmlI took all the defaults and the install ran to successful completion.When I try to launch RDz from the icon created on my desktop, I get the following error in an eclipse dialog box:An ...

Problem with Jasper Reports

We used your Informix 4GL to EGL Conversion Wizard to convert a very simple report (13 lines of code). Even though the operation was succesful there were some errors in EGL code. We corected all of them (e.g. problem with connection to the database), but there is still one error in *.jrxml file. And ...